Tuesday 7th May 2019

Infrastructure as a Service (VMWare) DARZ - Incident# 12020 - Strg-Alt-Entf Funktionalität im Konsolenfenster ohne Funktion

Update 15.05.2019 Der Hotfix wurde wie geplant implementiert. Die Funktionalität steht wieder zur Verfügung, The Hotfix has been implemented as planned. The functionality is available again.


Update 14.05.2019 Change 10451, geplant für den 15.05.2019 ab 21Uhr, den vCloud Director Hotfix Build 13356599 (bin 13357647) implementieren - Dauer ca. 1 Stunde. Impact: keine Auswirkung auf den operativen Betrieb bestehender VMs, kein administrativer Zugriff in diesem Zeitraum Change 10451, planned for 15.05.2019 starting at 9 PM, will implement the vCloud Director Hotfix Build 13356599 (bin 13357647) - Durationb approx. 1 h. Impact: no operation of existing VM's as well as the access to these instances is not affected, no access to the administrative UI during the duration of the change


Die Strg-Alt-Entf Funktionalität im Konsolenfenster ist ohne Funktion - dadurch ist eine erenutes Anmelden aktuell nicht möglich. Ctrl-Alt-Del functionality can be selected but not operational - a Login is not possible at this point of time.

DARZ is investigating the issue.

VMware hat den Bug in der aktuellen Version 9.5x bestätigt. Ein Hotfix ist angefordert. Für den operativen Betrieb bestehender VMs und den Zugriff auf diese bestehen keine Einschränkungen. VMware has confirmed the bug in the recent version 9.5x. A hotfix is in the queue. The operation of existing VM's as well as the access to these instances is not affected.